1
Vote

Enhancement Request: Support VS2005 SDK

description

The MPF can be modified via conditional compilation args (ie. #ifDef VS2005) to work for both VS2005 and VS2008. The Wix Votive project has already done this. I would like to see this change merged into the MPF. This would be very useful for those of us developing extensions for both 2005 and 2008.

comments